VLANs: Implement the VLAN database on the Sacramento site switches. Explain the assignment of switchport modes and how to implement each. Demonstrate how to implement port security on the

SacramentoRouter#show running-config Building configuration...

Current configuration : 836 bytes !

version 12.4 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption !

hostname SacramentoRouter !

!

no ip cef no ipv6 cef !

!

!

spanning-tree mode pvst !

!

!

interface FastEthernet0/0 no ip address duplex auto speed auto shutdown !

interface FastEthernet0/1 no ip address duplex auto speed auto shutdown !

interface Serial0/0/0 ip address 10.255.255.253 255.255.255.252 !

interface Serial0/0/1 no ip address clock rate 2000000 shutdown !

interface FastEthernet1/0 no ip address duplex auto speed auto !

interface FastEthernet1/1 no ip address duplex auto speed auto !

interface Vlan1 no ip address shutdown !

ip classless !

ip flow-export version 9 !

!

!

line con 0 !

line aux 0 !

line vty 0 4 login !

!

!

end SacramentoRouter# SacramentoRouter#show ip interface brief Interface IP-Address OK? Method Status Protocol FastEthernet0/0 unassigned YES unset administratively down down FastEthernet0/1 unassigned YES unset administratively down down Serial0/0/0 10.255.255.253 YES manual up up Serial0/0/1 unassigned YES unset administratively down down FastEthernet1/0 unassigned YES unset up down FastEthernet1/1 unassigned YES unset up down Vlan1 unassigned YES unset administratively down down SacramentoRouter#