VLANs: Implement the VLAN database on the Sacramento site switches. Explain the assignment of switchport modes and how to implement each. Demonstrate how to implement port security on the

SacramentoSw1#show vlan VLAN Name Status Ports ---- -------------------------------- --------- ------------------------------- 1 default active Gig0/1, Gig0/2, Gig0/3, Gig0/4 <<<(Abbreviated for Demonstration Purposes)>>> Gig0/22, Gig0/22, Gig0/23, Gig0/24 Gig1/1, Gig1/2, Gig1/3, Gig1/4 <<<(Abbreviated for Demonstration Purposes)>>> Gig1/21, Gig1/22, Gig1/23, Gig1/24 Gig2/1, Gig2/2, Gig2/3, Gig2/4 <<<(Abbreviated for Demonstration Purposes)>>> Gig2/21, Gig2/22, Gig2/23, Gig2/24 Gig3/1, Gig3/2, Gig3/3, Gig3/4 <<<(Abbreviated for Demonstration Purposes)>>> Gig3/21, Gig3/22, Gig3/23, Gig3/24 1002 fddi-default act/unsup 1003 token-ring-default act/unsup 1004 fddinet-default act/unsup 1005 trnet-default act/unsup VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2 ---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------ 1 enet 100001 1500 - - - - - 0 0 1002 fddi 101002 1500 - - - - - 0 0 1003 tr 101003 1500 - - - - - 0 0 1004 fdnet 101004 1500 - - - ieee - 0 0 1005 trnet 101005 1500 - - - ibm - 0 0 Remote SPAN VLANs ------------------------------------------------------------------------------ Primary Secondary Type Ports ------- --------- ----------------- ------------------------------------------ SacramentoSw1#show interfaces trunk SacramentoSw1# SacramentoSw1#show port-security address Secure Mac Address Table ------------------------------------------------------------------------------- Vlan Mac Address Type Ports Remaining Age (mins) ---- ----------- ---- ----- ------------- ------------------------------------------------------------------------------ Total Addresses in System (excluding one mac per port) : 0 Max Addresses limit in System (excluding one mac per port) : 1024 SacramentoSw1# SacramentoSw1#show running-config Building configuration...

Current configuration : 1050 bytes !

version 12.2 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption !

hostname SacramentoSw1 !

!

!

spanning-tree mode pvst !

interface GigabitEthernet0/1 !

interface GigabitEthernet0/2 !

<<<<<<<<<<(Abbreviated for Demonstration Purposes 0/1 - 0/24)>>>>>>>>>> !

interface GigabitEthernet0/23 !

interface GigabitEthernet0/24 !

interface GigabitEthernet1/1 !

interface GigabitEthernet1/2 !

<<<<<<<<<<(Abbreviated for Demonstration Purposes 1/1 - 1/24)>>>>>>>>>> !

interface GigabitEthernet1/23 !

interface GigabitEthernet1/24 !

interface GigabitEthernet2/1 !

interface GigabitEthernet2/2 !

<<<<<<<<<<(Abbreviated for Demonstration Purposes 2/1 - 2/24)>>>>>>>>>> !

interface GigabitEthernet2/23 !

interface GigabitEthernet2/24 !

interface GigabitEthernet3/1 !

interface GigabitEthernet3/2 !

<<<<<<<<<<(Abbreviated for Demonstration Purposes 3/1 - 3/24)>>>>>>>>>> !

interface GigabitEthernet3/23 !

interface GigabitEthernet3/24 !

interface Vlan1 no ip address shutdown !

!

!

!

line con 0 !

line vty 0 4 login line vty 5 15 login !

!

end SacramentoSw1#