VLANs: Implement the VLAN database on the Sacramento site switches. Explain the assignment of switchport modes and how to implement each. Demonstrate how to implement port security on the

LosAngelesRouter#show running-config Building configuration...

Current configuration : 1366 bytes !

version 12.4 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption !

hostname LosAngelesRouter !

!

!

no ip cef no ipv6 cef !

!

!

!

spanning-tree mode pvst !

!

!

interface FastEthernet0/0 no ip address duplex auto speed auto !

interface FastEthernet0/0.10 description FacultyVLAN encapsulation dot1Q 10 ip address 10.40.0.1 255.255.255.252 !

interface FastEthernet0/0.20 description AdministrativeVLAN encapsulation dot1Q 20 ip address 10.40.2.1 255.255.255.252 !

interface FastEthernet0/0.30 description InstructionalVLAN encapsulation dot1Q 30 ip address 10.40.4.1 255.255.255.252 !

interface FastEthernet0/0.40 description ServerVLAN encapsulation dot1Q 40 ip address 10.40.6.1 255.255.255.252 !

interface FastEthernet0/1 no ip address duplex auto speed auto shutdown !

interface Serial0/0/0 ip address 10.255.255.254 255.255.255.252 clock rate 4000000 !

interface Serial0/0/1 ip address 165.128.63.2 255.255.255.252 clock rate 2000000 !

interface FastEthernet1/0 no ip address duplex auto speed auto shutdown !

interface FastEthernet1/1 no ip address duplex auto speed auto shutdown !

interface Vlan1 no ip address shutdown !

ip classless !

ip flow-export version 9 !

!

!

line con 0 !

line aux 0 !

line vty 0 4 login !

!

!

end LosAngelesRouter# LosAngelesRouter#